Results 1 to 4 of 4

Thread: Starter Problem

  1. #1

    Starter Problem

    Looks like I have a starter problem on my IO-360. The starter is a
    rebuilt original unit (Prestolite?) less than a year old. While
    having some AOG work done locally, the A&P mentioned that the
    starter was barely turning the engine over. It was better after
    charging the battery. I found the same symptoms, so I replaced the
    two-year-old battery. The starter still "drags" badly.

    If the engine doesn't start after I release the key, the starter
    pinion gear is still engaged with the ring gear. A relatively short
    period of cranking will drain the battery. This leads me to believe
    that there is not a problem getting power to the starter (i.e.
    corroded cable connections). The starter seems to be making somewhat
    of a grinding noise when cranking.

    So, now I have a new battery that I probably didn't need and I still
    have a starter problem. If I can get it to start one more time, I'm
    taking it to my regular competent A&P in another city. Any guesses
    as to what the problem is? Mounting problem? Bendix problem?
    Something else?

    If this starter is or is soon to be a goner, I'll replace it with a
    Skytech. But I'm hoping for a simple fix.

    Thanks in advance!!

    Steve Robertson
    N4732J 1967 Super III MA-170






    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Everything you need is oneclick away. Make Yahoo! your home pagenow.
    http://us.click.yahoo.com/AHchtC/4Fx...LSAA/SyTolB/TM
    --------------------------------------------------------------------~->

    Join BAC today and be a part of the ONLY Type Club for the Musketeer series!

    www.beechaeroclub.org


    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/musketeermail/

    <*> To unsubscribe from this group, send an email to:
    musketeermail-unsubscribe@yahoogroups.com

    <*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

  2. #2

    Starter Problem

    Dear Steve,

    I just replaced my original starter with a Sky Tec 149-NL (the inline
    starter) not the lightweight one. The teeth on my bendix left me for
    another after a nice breakfast at an airport not our own.....! I was told
    by a number of people, including Sky-Tec, that thee is a problem with the in
    line starter and our planes. Some people are able to install the light
    weight starter with no problem while others have a rubbing issue on one part
    of our plane that causes the part on our planes to wear through. I was told
    that if I install the in line (149-NL) starter then it will not be a
    problem.

    I took the advise and installed the in line starter. It is like night and
    day. My engine turns over like a window fan! As a side benefit, it even
    starts!

    My hot start issues have been reduced if not eliminated. I don't want to
    over sell this issue as I don't have lots of starts on it but I have been
    able to start my hot engine every time.

    I am very glad I put on the in line starter. You will not get a weight
    reduction using the in line vs. the light weight version. Further, the in
    line version is a couple of hundred dollars more than the light weight
    version.

    For me, I wish I had done this last year. I have an IO-360 engine.

    Good luck.

    Scott Flood
    N6146N
    200 HP Mighty Mouse

    -----Original Message-----
    From: musketeermail@yahoogroups.com [mailto:musketeermail@yahoogroups.com]
    On Behalf Of ke4oh
    Sent: Thursday, June 01, 2006 8:24 AM
    To: musketeermail@yahoogroups.com
    Subject: [musketeermail] Starter Problem


    Looks like I have a starter problem on my IO-360. The starter is a
    rebuilt original unit (Prestolite?) less than a year old. While
    having some AOG work done locally, the A&P mentioned that the
    starter was barely turning the engine over. It was better after
    charging the battery. I found the same symptoms, so I replaced the
    two-year-old battery. The starter still "drags" badly.

    If the engine doesn't start after I release the key, the starter
    pinion gear is still engaged with the ring gear. A relatively short
    period of cranking will drain the battery. This leads me to believe
    that there is not a problem getting power to the starter (i.e.
    corroded cable connections). The starter seems to be making somewhat
    of a grinding noise when cranking.

    So, now I have a new battery that I probably didn't need and I still
    have a starter problem. If I can get it to start one more time, I'm
    taking it to my regular competent A&P in another city. Any guesses
    as to what the problem is? Mounting problem? Bendix problem?
    Something else?

    If this starter is or is soon to be a goner, I'll replace it with a
    Skytech. But I'm hoping for a simple fix.

    Thanks in advance!!

    Steve Robertson
    N4732J 1967 Super III MA-170







    Join BAC today and be a part of the ONLY Type Club for the Musketeer series!

    www.beechaeroclub.org


    Yahoo! Groups Links












    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Protect your PC from spy ware with award winning anti spy technology. It's free.
    http://us.click.yahoo.com/97bhrC/LGx...LSAA/SyTolB/TM
    --------------------------------------------------------------------~->

    Join BAC today and be a part of the ONLY Type Club for the Musketeer series!

    www.beechaeroclub.org


    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/musketeermail/

    <*> To unsubscribe from this group, send an email to:
    musketeermail-unsubscribe@yahoogroups.com

    <*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

  3. #3

    Starter Problem

    My starter problem turned out to be a loose power cable. Doh! I
    should have checked that myself!

    Steve Robertson
    N4732J 1967 Super III

    --- In musketeermail@yahoogroups.com, "ke4oh" <ke4oh@...> wrote:
    >
    > Looks like I have a starter problem on my IO-360. The starter is a
    > rebuilt original unit (Prestolite?) less than a year old. While
    > having some AOG work done locally, the A&P mentioned that the
    > starter was barely turning the engine over. It was better after
    > charging the battery. I found the same symptoms, so I replaced the
    > two-year-old battery. The starter still "drags" badly.
    >
    > If the engine doesn't start after I release the key, the starter
    > pinion gear is still engaged with the ring gear. A relatively
    short
    > period of cranking will drain the battery. This leads me to
    believe
    > that there is not a problem getting power to the starter (i.e.
    > corroded cable connections). The starter seems to be making
    somewhat
    > of a grinding noise when cranking.
    >
    > So, now I have a new battery that I probably didn't need and I
    still
    > have a starter problem. If I can get it to start one more time,
    I'm
    > taking it to my regular competent A&P in another city. Any guesses
    > as to what the problem is? Mounting problem? Bendix problem?
    > Something else?
    >
    > If this starter is or is soon to be a goner, I'll replace it with
    a
    > Skytech. But I'm hoping for a simple fix.
    >
    > Thanks in advance!!
    >
    > Steve Robertson
    > N4732J 1967 Super III MA-170
    >







    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    Everything you need is oneclick away. Make Yahoo! your home pagenow.
    http://us.click.yahoo.com/AHchtC/4Fx...LSAA/SyTolB/TM
    --------------------------------------------------------------------~->

    Join BAC today and be a part of the ONLY Type Club for the Musketeer series!

    www.beechaeroclub.org


    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/musketeermail/

    <*> To unsubscribe from this group, send an email to:
    musketeermail-unsubscribe@yahoogroups.com

    <*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

  4. #4

    Starter Problem

    See what a little troubleshooting will do versus just changing parts
    until the problem goes away? Unfortunately, there are a lot of
    mechanics out there who don't seem to want to do troubleshooting.
    When my dad was trained, troubleshooting was the norm. Now it is the
    exception.

    --- In musketeermail@yahoogroups.com, "ke4oh" <ke4oh@...> wrote:
    >
    > My starter problem turned out to be a loose power cable. Doh! I
    > should have checked that myself!
    >
    > Steve Robertson
    > N4732J 1967 Super III
    >
    > --- In musketeermail@yahoogroups.com, "ke4oh" <ke4oh@> wrote:
    > >
    > > Looks like I have a starter problem on my IO-360. The starter is
    a
    > > rebuilt original unit (Prestolite?) less than a year old. While
    > > having some AOG work done locally, the A&P mentioned that the
    > > starter was barely turning the engine over. It was better after
    > > charging the battery. I found the same symptoms, so I replaced
    the
    > > two-year-old battery. The starter still "drags" badly.
    > >
    > > If the engine doesn't start after I release the key, the starter
    > > pinion gear is still engaged with the ring gear. A relatively
    > short
    > > period of cranking will drain the battery. This leads me to
    > believe
    > > that there is not a problem getting power to the starter (i.e.
    > > corroded cable connections). The starter seems to be making
    > somewhat
    > > of a grinding noise when cranking.
    > >
    > > So, now I have a new battery that I probably didn't need and I
    > still
    > > have a starter problem. If I can get it to start one more time,
    > I'm
    > > taking it to my regular competent A&P in another city. Any
    guesses
    > > as to what the problem is? Mounting problem? Bendix problem?
    > > Something else?
    > >
    > > If this starter is or is soon to be a goner, I'll replace it with
    > a
    > > Skytech. But I'm hoping for a simple fix.
    > >
    > > Thanks in advance!!
    > >
    > > Steve Robertson
    > > N4732J 1967 Super III MA-170
    > >
    >







    ------------------------ Yahoo! Groups Sponsor --------------------~-->
    You can search right from your browser? It's easy and it's free. See how.
    http://us.click.yahoo.com/_7bhrC/NGx...LSAA/SyTolB/TM
    --------------------------------------------------------------------~->

    Join BAC today and be a part of the ONLY Type Club for the Musketeer series!

    www.beechaeroclub.org


    Yahoo! Groups Links

    <*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/musketeermail/

    <*> To unsubscribe from this group, send an email to:
    musketeermail-unsubscribe@yahoogroups.com

    <*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/

Similar Threads

  1. Starter and Starter adapter problems
    By 8786 in forum Musketeer-Mail Archive
    Replies: 0
    Last Post: 09-06-2007, 10:07 AM
  2. Starter Adapter Problem?
    By 8786 in forum Musketeer-Mail Archive
    Replies: 4
    Last Post: 07-19-2007, 06:06 PM
  3. IO-360 starter
    By jwwaterman in forum Musketeer-Mail Archive
    Replies: 0
    Last Post: 10-27-2005, 05:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO